Jira Assistant Issues

View #174 on GitHub to know more details

#174 - Import Issues doesn't work when you are an administrator of a Project

nsushman commented on Jul 13, 2022

Steps to reproduce:

  1. Login as an administrator to a project in Jira
  2. Fill in the CSV file with the relevant detail
  3. Leave the reporter field blank

Actual Behaviour: Error is shown next to reporter

Expected Behaviour: Data import to complete successfully

Additional Information: I tried removing myself as an Administrator in the Jira Project and the upload worked like a charm. It also works when I assigned myself as a Resource person. I was able to reproduce this issue multiple times, after clearing cache etc.

shridhar-tl commented on Jul 13, 2022

I have always been using Administrator account for import and it works well. It is just that in Jira for admin group, bulk import option would have been disabled. All you have to do it enable it and it should work well.

Closing this issue as, their is no activity in this issue since long time. Please reopen this issue if anyone is still able to reproduce this behaviour.