Jira Assistant Issues

View #196 on GitHub to know more details

#196 - Unable to use Jira Assistant after v2.32 upgrade

proton5000 commented on Jun 14, 2022


DarkSlice1 commented on Oct 04, 2021

same but different - (maybe because my session hasn't expired yet) get this when trying to run a worklog report image

shridhar-tl commented on Oct 04, 2021

@DarkSlice1 - I understand some users are facing error in JiraAssistant v2.32 when trying to either generate report or when loading dashboard.

Apologies for any inconvenience caused. I am working on the fix and will roll it out ASAP.

For the time being to resolve this issue kindly try the following workaround. If this still does not resolve the issue, please get back to me.

Go to General Setting page and try to change the Working days.


Once you change it, try refreshing the page and see if it is reflecting your change. If so, then you can set it back to old value and once again try to generate the report / go to dashboard and you should see it resolved.

Note: Additionally / optionally you can try the same with Working hours as well if the issue is not resolved in previous attempt.


shridhar-tl commented on Oct 04, 2021

@proton5000 - Your issue may not get solved with the above mentioned workaround. Your screenshot doesn't show the full error message. Can you please expand one of the error and so that I can see what is the stack trace of the error.

proton5000 commented on Oct 04, 2021

i solved my problem by reinstalling the jira assistant plugin