Jira Assistant Issues

View #276 on GitHub to know more details

#276 - Dark Mode: Ticket no overview incorrect color, not readable

SSeltonrijch commented on Feb 08, 2023

Checklist before you being

  • I am sure that I am already using latest version of Jira Assistant
  • I had verified that, no similar issues are already reported in issue tracker
  • I had tried reproducing this issue with with Web version of Jira Assistant to ensure that this issue is not recently fixed and yet to be published
  • I had verified that, my query is not answered in FAQ section of website
  • I had verified that, my issue is not listed as known bugs in website

How do you use Jira Assistant?

Browser extension

Are you using cloud version of Jira or self hosted (data center / server) of Jira.

Cloud Jira

Version of Jira Assistant


What browser are you using?


What OS are you using? You need not disclose this if you feel it is irr-relevant for your issue.


Bug Description

In the add worklog window, you can fill in your Jira ticket nr. When you start typing it will show the corresponding ticket numbers in a drop down menu.

In Dark mode the text is not readable. I did not check it for the over modes, but for Dark mode it is a problem. See below printscreen. image

Checklist before you submit

  • I have ensured not to paste any confidential information like Jira url, Mail id, etc.
  • I have verified my browser console logs and added necessary details (if required)
  • I have added required screenshots if the bug is related to UI (as necessary)

shridhar-tl commented on Feb 08, 2023

Hi @SSeltonrijch - Thank you for reporting this issue. However this issue has been resolved long back and you are using very old version of Jira Assistant. Current version of Jira Assistant is v2.47 and I do not see any issue with it. Look at the screenshot below with latest version:


Kindly update your version of Jira Assistant and you should see the issue resolved. To update your extension, navigate to "chrome://extension", then enable Dev mode from top right corner and then click Update extension button from top left corner. In next few seconds your extension should get updated and you will have this issue resolved.

Hoping this comment helps, I am closing this ticket. Please feel free to reopen if your issue is still not resolved.