Jira Assistant Issues

View #336 on GitHub to know more details

#336 - Time Tracker not showing up

Jedrzej94 commented on Oct 20, 2023

Checklist before you being

  • I am sure that I am already using latest version of Jira Assistant
  • I had verified that, no similar issues are already reported in issue tracker
  • I had tried reproducing this issue with with Web version of Jira Assistant to ensure that this issue is not recently fixed and yet to be published
  • I had verified that, my query is not answered in FAQ section of website
  • I had verified that, my issue is not listed as known bugs in website

How do you use Jira Assistant?

Browser extension

Are you using cloud version of Jira or self hosted (data center / server) of Jira.

Cloud Jira

Version of Jira Assistant


What browser are you using?


What OS are you using? You need not disclose this if you feel it is irr-relevant for your issue.


Bug Description

In the latest version of Jira (9.11.2) the Time Tracker doesn't show up anymore. I guess this is because they've changed the layout a bit?


The Play/Pause/Stop buttons are not showing up.

Checklist before you submit

  • I have ensured not to paste any confidential information like Jira url, Mail id, etc.
  • I have verified my browser console logs and added necessary details (if required)
  • I have added required screenshots if the bug is related to UI (as necessary)

shridhar-tl commented on Oct 20, 2023

Hi @Jedrzej94, Thank you for reporting this issue. Currently after this recent update, there are no unique id's or classes which can be used to attach these controls for individual issues. This time I have tried to fix it. But not sure when it would again break.

The fix would be available for extension uses as part of upcoming release planned for next week. I will update you once again once changes has been published.